抄底公式有哪些(抄底公式胜率高)

MACD是股民朋友比较常用的一种指标,它的用法也有很多,其中比较好用并且准确率高的是背离的用法,其实对于MACD背离很多朋友还是不太会用,今天我给大家分析MACD指标背离形态抄底的技巧和公式源码。

MACD指标又称指数平滑异同移动平均线,由两条平滑移动均线,一条为快线,称之为DIF,在通常炒股软件中,用白色显示,另一条为慢线,称之为DEA,用黄色显示,以及零轴、零轴之上的红色柱和零轴之下的绿色柱组合而成。

MACD技术图形:

%title插图%num

什么是MACD底背离?底背离一般出现在股价的低位区。当行情连续回调一段相当长的时间,股价仍在震荡向下回落。,而MACD指标图形上的由绿柱构成的图形的走势是一底比一底高,即当股价的低点比前一次低点底,而指标的低点却比前一次的低点高,这叫底背离现象。

MACD的底背离的出现说明了多方力量正在逐步增强,开始拉升股价了,但是空方的力量已经逐步的衰竭了,是没有力气再来打压股价了。这也就是预示出股价即将室友下跌的行情转变为上升的行情了。

底背离的次数越多,反转上涨的可能性就越大,此时,不必盲目割肉,当市场出现了明显的放量上涨信号的时候,可以反手做多。

%title插图%num

MACD可靠的买卖位置判断:MACD指标的背离一般出现在强势行情中比较可靠,股价在高价位时,通常只要出现一次背离的形态即可确认位股价即将反转,而股价在低位时,一般要反复出现几次背离后才能确认。

MACD底背离抄底买入法:股价阶段新低,MACD绿柱不创阶段新低,属于MACD底背离。激进的投资者可以在此时先建立底仓进行抄底。因为,MACD底背离信号出现,股票大概率将出现向上转折。

底背离抄底法案例

%title插图%num

MACD底背离以及二次金叉选股公式源码:DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;

DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;

持仓段:=0,COLOR00CFFF;

空仓段:=0,COLORFFCCFF;

STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;

MACD:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),COLORLIBLUE,LINETHICK2;

STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;

建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;

加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;

白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;

趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1;

DRAWTEXT(二次金叉,0.2,’ 二次金叉’),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,’ 底背离’),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));{www.88gs.com}

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

%title插图%num

版权声明:本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 86345@qq.com 举报,一经查实,本站将立刻删除。

(0)
上一篇 2022年8月5日 18:30
下一篇 2022年8月5日 18:31

相关推荐

发表评论

登录后才能评论